<!DOCTYPE html>
<html itemscope="itemscope" itemtype="http://schema.org/NewsArticle" class="no-js" prefix="og: http://ogp.me/ns#" lang="en-US">
<head id="janrain-analytics" data-evt="click" data-evt-typ="signin-reg-module" data-evt-val='{"viewSignRegMod":"Paywall Limit Reached"}'>
	<meta charset="UTF-8">

	
			<meta name="robots" content="noarchive" />
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="msvalidate.01" content="915AE10930FFCE1EFBB9D7838CE66DE7" />

	<title>
		Lacombe Midget A Rockets kicks off season with pair of wins | Lacombe Globe	</title>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.lacombeglobe.com/xmlrpc.php">

	
					<meta name="description" content="The Lacombe Fountain Tire Midget A Rockets kicked off their regular season in fine fashion rattling off a pair of wins against CAHL tier one division rivals Cochrane and the Red Deer Can Pro Chiefs.On Saturday afternoon, the Rockets travelled west to take on a gritty physical Cochrane team." />
							<meta name="news_keywords" content="cahl, central alberta hockey league, lacombe fountain tire midget a rockets, lacombe midget a rockets, lacombe minor hockey" />
			<script type="application/json" id="page-data">{"ads":{"bidding":[{"account":"3528","client":"amazon"},{"account":"184635-69700543969858","client":"ix"}],"provider":{"account":"3081"},"network":"print","property":"lmg","site":"SMCO_ENCO_AB_LacombeGlobe_EN_WEB","vendor":[],"refresh":true,"verifier":{"account":"928934"}},"analytics":{"brand":"lacombe globe","debug":"WP | fem","division":"broadsheet","domain":".lacombeglobe.com","provider":{"account":"a950360fecf39440ba003157b3984ba2","isDev":false},"vendor":"postmedia vip","tags":{"gtm":["GTM-MKM4ZNQ"]}},"page":{"ancestry":["sports","local-sports"],"originId":"625790","date":{"pub":"2019-11-25T17:54:38Z","mod":"2019-11-25T20:11:03Z"},"authors":["Submitted"],"articleId":"4b9012cf-ecc7-4a38-ab01-9b9602389cc9","title":{"main":"Lacombe Midget A Rockets kicks off season with pair of wins"},"type":"story","kw":[],"paywall":"Metered Content","tags":["cahl, central alberta hockey league, lacombe fountain tire midget a rockets, lacombe midget a rockets, lacombe minor hockey"],"sponsor":"","video":{"ids":[],"inPage":false},"isOrigin":true,"slug":"1128 lg rockets","format":"HTML5","wc":271,"dist":"lacombe globe","klangoo":{"categories":[{"name":"Sports","score":8.62,"specificCategories":[{"name":"Football","score":8.62}]}],"created":"2019-11-25T22:54:44.214Z","entities":[{"token":"Rockets","typeID":28,"type":"Teams","subtype":"basketball team","entityID":116748,"score":0.9649,"rank":"VR"},{"token":"Chiefs","typeID":28,"type":"Teams","subtype":"rugby team","entityID":118209,"score":0.9528,"rank":"VR"},{"token":"Gary Moe Auto Group Sportsplex","typeID":18,"type":"People","subtype":"person name","entityID":2427787563,"score":0.2467,"rank":"SR"},{"token":"Carson D'Onofrio","typeID":18,"type":"People","subtype":"person name","entityID":1476927147,"score":0.2396,"rank":"SR"}],"keyTopics":[{"text":"Rockets","score":1},{"text":"Pro Chiefs","score":1},{"text":"four point weekend","score":0.949},{"text":"strong game","score":0.9398},{"text":"young season","score":0.8657},{"text":"tide","score":0.8321},{"text":"Sunday afternoon","score":0.8302},{"text":"Saturday afternoon","score":0.8293},{"text":"critical times","score":0.7943},{"text":"Lacombe Fountain Tire Midget","score":0.7627},{"text":"gritty physical Cochrane team","score":0.7145},{"text":"Red Deer","score":0.7083},{"text":"control","score":0.5863},{"text":"affair","score":0.5863}],"properties":{"lang":"en"},"summary":"The Lacombe Fountain Tire Midget A Rockets kicked off their regular season in fine fashion rattling off a pair of wins against CAHL tier one division rivals Cochrane and the Red Deer Can Pro Chiefs.  On Saturday afternoon, the Rockets travelled west to take on a gritty physical Cochrane team. \n\nIn the end the Rockets held on to a 3-1 victory and more importantly earned a four-point weekend in their young season."}}}</script>						<script>
							var el = document.createElement('script');
							el.async = true;
							el.onload = function () {
								// disable FEM's Janrain and Piano adapters by indicating existing configs:
								window.janrain = window.janrain || {};
								window.tp = window.tp || [];
								FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
							}
							el.src = 'https://d395dw5zk780j2.cloudfront.net/v3.3/fem.js';
							document.head.appendChild(el);
						</script>
					<link rel='dns-prefetch' href='//contributor.google.com' />
<link rel='dns-prefetch' href='//pymx5.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.mediavoice.com' />
<link rel='dns-prefetch' href='//static.freeskreen.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-above-fold-css'  href='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/css/main-above-fold.min.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='postmedia-widgets-css'  href='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/css/widgets.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='business-wire-css'  href='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/css/business-wire.min.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='schema-markup-css-css'  href='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/css/schema-markup.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='socialmedia_widget_css-css'  href='https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/pn-socialmedia-widget/css/social-media-widget.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-scout-widget-styles-css'  href='https://www.lacombeglobe.com/wp-content/themes/vip/plugins/sailthru-3.2/css/widget.scout.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='weather_widget-css'  href='https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/postmedia-geolocation/css/widgets.min.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='h4-global-css'  href='https://s0.wp.com/wp-content/themes/h4/global.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.lacombeglobe.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://contributor.google.com/scripts/446a78e82a3d3895/loader.js?ver=5.3-RC3'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/GoogleFunding/js/new-google-funding.js?ver=5.3-RC3'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Analytics/js/fem_analytics.js?ver=5.3-RC3'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Postmedia = {"adConfig":{"site":"SMCO_ENCO_AB_LacombeGlobe_EN_WEB","msite":"SMCO_ENCO_AB_LacombeGlobe_EN_MOBWAP","preroll":"on","networkId":3081,"keys":{"aid":["4b9012cf-ecc7-4a38-ab01-9b9602389cc9","625790"],"author":"submitted","ck":"sports","loc":"bot","nk":"print","page":"story","pr":"lmg","sck":"local-sports","et":"sm","comm":"y"},"async":false,"enablecasale":false,"sticky_ads":{"sticky_ldrb":{"sizes":[["970","90"],["728","90"]],"time":2}},"zone":"sports\/local-sports\/story"},"Urls":{"home_url":"https:\/\/www.lacombeglobe.com","stylesheet_directory_uri":"https:\/\/www.lacombeglobe.com\/wp-content\/themes\/postmedia-theme-communities","ajaxurl":"https:\/\/www.lacombeglobe.com\/wp-admin\/admin-ajax.php"},"Properties":{"domain":"","userAgents":["mozilla","msie","webkit","ipad"],"mobileAgents":["iphone","ipod","android"],"isMobile":false,"isIpad":false,"isModal":false},"Facebook":{"pageId":"","appId":"","mobileId":"SMCO_ENCO_AB_LacombeGlobe_EN_MOBWAP"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/js/cdc-utils.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/js/cdc-data.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Video/js/video-overlay.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PN_VO = {"appServiceUrl":"https:\/\/api.pddataservices.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Video/js/player.js?ver=5.3-RC3'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Video/js/sticky-video.js?ver=5.3-RC3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postmedia_geolocation = {"nonce":"c0fe88ab29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/postmedia-geolocation/js/weather.min.js?ver=5.3-RC3'></script>
<link rel='https://api.w.org/' href='https://www.lacombeglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lacombeglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lacombeglobe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3-RC3" />
<link rel="canonical" href="https://www.lacombeglobe.com/sports/local-sports/lacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins" />
<link rel='shortlink' href='https://www.lacombeglobe.com/wcm/4b9012cf-ecc7-4a38-ab01-9b9602389cc9' />
<link rel="alternate" type="application/json+oembed" href="https://www.lacombeglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lacombeglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="stats-full-init" value="0.017" />
<meta name="stats-postmedia_theme_pre_initialize" value="0.000" />
<meta name="stats-initialize" value="0.016" />
<meta name="stats-postmedia_theme_post_initialize" value="0.001" />
<meta name="stats-vip_load_plugins" value="0.002" />
<meta name="stats-load_plugins" value="0.012" />
<meta name="stats-register_widgets" value="0.000" />
				<meta property="ia:markup_url" content="https://www.lacombeglobe.com/sports/local-sports/lacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins?ia_markup=1" />
				
		<script type="text/javascript">
			/* <![CDATA[ */
			var adSlots = [];
			/* ]]> */
		</script><meta name="ROBOTS" content="NOARCHIVE" />

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-11-25 17:54:38" />
<meta name="sailthru.title" content="Lacombe Midget A Rockets kicks off season with pair of wins" />
<meta name="sailthru.tags" content="brand-lacombeglobe, category-localsports, Rockets, Pro Chiefs, four point weekend, strong game, young season, tide, Sunday afternoon, Saturday afternoon, critical times, Lacombe Fountain Tire Midget, gritty physical Cochrane team, Red Deer, control, affair" />
<meta name="sailthru.description" content="The Lacombe Fountain Tire Midget A Rockets kicked off their regular season in fine fashion rattling off a pair of wins against CAHL tier one division rivals Cochrane and the Red Deer Can Pro Chiefs. On Saturday afternoon, the Rockets travelled west to take on a gritty physical Cochrane team. The Rockets started off a [&hellip;]" />
<meta name="sailthru.image.full" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/11/1128-lg-rockets-scaled-2560-e1574722393518.jpg" />
<meta name="sailthru.image.thumb" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/11/1128-lg-rockets-scaled-2560-e1574722393518.jpg" />
<!-- END Sailthru Horizon Meta Information -->

			<meta name="google-site-verification" content="ljXFsNxnI10A5Du893byKprf90Ycw4E4nL7sYyc7wTU" />
						<meta itemprop="genre" content="News" />
					<meta itemprop="mainEntityOfPage" content="https://www.lacombeglobe.com/sports/local-sports/lacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins" />
		<meta itemprop="datePublished" content="November 25, 2019" />
		<meta itemprop="dateModified" content="November 25, 2019">
		<meta itemprop="copyrightYear" content="2019" />
		<meta itemprop="description" name="description" content="The Lacombe Fountain Tire Midget A Rockets kicked off their regular season in fine fashion rattling off a pair of wins against CAHL tier one division rivals Cochrane and the Red Deer Can Pro Chiefs." />
		<meta property="fb:app_id" content="" />
<meta property="fb:page_id" content="" />
<meta property="fb:admins" content="100002625504753" />
<link rel="amphtml" href="https://www.lacombeglobe.com/sports/local-sports/lacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lacombe Midget A Rockets kicks off season with pair of wins" />
<meta property="og:url" content="https://www.lacombeglobe.com/sports/local-sports/lacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins" />
<meta property="og:description" content="The Lacombe Fountain Tire Midget A Rockets kicked off their regular season in fine fashion rattling off a pair of wins against CAHL tier one division rivals Cochrane and the Red Deer Can Pro Chiefs…" />
<meta property="article:published_time" content="2019-11-25T22:54:38+00:00" />
<meta property="article:modified_time" content="2019-11-26T01:11:03+00:00" />
<meta property="og:site_name" content="Lacombe Globe" />
<meta property="og:image" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/11/1128-lg-rockets-scaled-2560-e1574722393518.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Lacombe Midget A Rockets kicks off season with pair of wins" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LacombeGlobe" />
<meta name="twitter:title" content="Lacombe Midget A Rockets kicks off season with pair of wins" />
<meta name="twitter:description" content="The Lacombe Fountain Tire Midget A Rockets kicked off their regular season in fine fashion rattling off a pair of wins against CAHL tier one division rivals Cochrane and the Red Deer Can Pro Chiefs." />
<meta name="twitter:image" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/11/1128-lg-rockets-scaled-2560-e1574722393518.jpg" />

<!-- End Jetpack Open Graph Tags -->
				<!--Invisibly Pixel Code -->
									<script>
						window.ia = window.ia || function() {
							(window.ia.q = window.ia.q || []).push(arguments);
						};
						ia("track", "PAGE_VIEW");
					</script>
									<!-- END Invisibly Pixel Code -->
				</head>
<body
class="post-template-default single single-post postid-4b9012cf-ecc7-4a38-ab01-9b9602389cc9 single-format-standard  communities group-blog" data-evt="page-load" data-evt-typ="view-article">
					<!--Invisibly Pixel Code -->
									<noscript>
						<img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" />
					</noscript>
									<!-- END Invisibly Pixel Code -->
					<div data-evt="page-load" data-evt-typ="page-view"></div>
	
	<div id="fb-root"></div>
						<div class="out-of-page">
			<!-- Out of Page Ad -->
						<div id="gpt-oop" class="pn_dfpads adslot"
				 data-ad data-ad-oop data-ad-ref="off">		</div>
							<!-- Out of Page ends -->
			</div>
		
	<nav class="accessibility-nav">
		<ol>
			<li><a href="#side-navigation">Skip to navigation</a></li>
			<li><a href="#main">Skip to content</a></li>
			<!--li><a href="#sidebar">Skip to sidebar</a></li-->
		</ol>
	</nav>
	<!-- / accessibility-nav -->

			<div class="wallpaper-container" style="position:absolute">
					<div id="gpt-wallpaper" class="pn_dfpads adslot"
				 data-ad="[4,4]">		</div>
						</div>
	

<div id="page" class="hfeed site" >

	<!-- OLD ALERTS SHOWED HERE -->
	<header class="l-header 
  ">

	
	<div 
			 id="sports"  class="header-nav
			">

					<div class="header-links-wrap">
				<div class="header-links track_event" data-event-tracking="Header Subscription">
							<style>#janrainModal .logo_image { background-image: url( https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/LacombeGlobe.png ); }</style>
						</div>
				<!-- / header-links -->

						<div class="featured-text">Featured</div>
		<a class="more-items"></a>
		<div class="featured-wrap ">
		<ul class="circular-list">

								<li class="track_event" data-event-tracking="Global Feature Item"><a
											  href="http://classifieds.lacombeglobe.com" 
						 >Classifieds</a></li>
											<li class="track_event" data-event-tracking="Global Feature Item"><a
											  href="https://www.lacombeglobe.com/special-sections" 
						 >Special Sections</a></li>
						
		</ul>
	</div>
				</div>
		
		<div class="header-logo track_event" data-event-tracking="Logo" itemscope itemtype="http://schema.org/Organization">
			<a itemprop="url" href="https://www.lacombeglobe.com">
								<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/LacombeGlobe.png" alt="
											Lacombe Globe					Homepage" />
					<meta itemprop="url" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/LacombeGlobe.png">
					<meta itemprop="width" content="120">
					<meta itemprop="height" content="120">
				</div>
			</a>
			<meta itemprop="name" content="Lacombe Globe">
							<link itemprop="sameAs" href="https://www.facebook.com/LacombeGlobe2/">
										<link itemprop="sameAs" href="http://www.twitter.com/LacombeGlobe">
																	</div>

		<div class="nav-wrap track_event" data-event-tracking="Main">

			
			<nav id="primary-nav" class="navigation"><ul id="menu-primary" class=""><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30 news"><a href="https://www.lacombeglobe.com/category/news">News</a>
<div class="subnav">
<ul>	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 local-news"><a href="https://www.lacombeglobe.com/category/news/local-news">Local News</a>	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 national"><a href="https://www.lacombeglobe.com/category/news/national">Canada</a>	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 provincial"><a href="https://www.lacombeglobe.com/category/news/provincial">Provincial</a>	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34 world"><a href="https://www.lacombeglobe.com/category/news/world">World</a>	</ul>
</div>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39 sports"><a href="https://www.lacombeglobe.com/category/sports">Sports</a>
<div class="subnav">
<ul>	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 local-sports"><a href="https://www.lacombeglobe.com/category/sports/local-sports">Local Sports</a>	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 baseball"><a href="https://www.lacombeglobe.com/category/sports/baseball">Baseball</a>	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 basketball"><a href="https://www.lacombeglobe.com/category/sports/basketball">Basketball</a>	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 curling"><a href="https://www.lacombeglobe.com/category/sports/curling">Curling</a>	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47 soccer"><a href="https://www.lacombeglobe.com/category/sports/soccer">Soccer</a>	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43 football"><a href="https://www.lacombeglobe.com/category/sports/football">Football</a>	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 hockey"><a href="https://www.lacombeglobe.com/category/sports/hockey">Hockey</a>	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745 auto-racing"><a href="https://www.lacombeglobe.com/category/sports/auto-racing">Auto Racing</a>	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 other-sports"><a href="https://www.lacombeglobe.com/category/sports/other-sports">Other Sports</a>	</ul>
</div>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19 entertainment"><a href="https://www.lacombeglobe.com/category/entertainment">Entertainment</a>
<div class="subnav">
<ul>	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 local-arts"><a href="https://www.lacombeglobe.com/category/entertainment/local-arts">Local Entertainment</a>	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 movies"><a href="https://www.lacombeglobe.com/category/entertainment/movies">Movies</a>	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 music"><a href="https://www.lacombeglobe.com/category/entertainment/music">Music</a>	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 television"><a href="https://www.lacombeglobe.com/category/entertainment/television">Television</a>	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743 books"><a href="https://www.lacombeglobe.com/category/entertainment/books">Books</a>	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744 gaming"><a href="https://www.lacombeglobe.com/category/entertainment/gaming">Gaming</a>	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 celebrity"><a href="https://www.lacombeglobe.com/category/entertainment/celebrity">Celebrities</a>	</ul>
</div>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25 life"><a href="https://www.lacombeglobe.com/category/life">Life</a>
<div class="subnav">
<ul>	<li id="menu-item-9836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9836 travel"><a href="https://www.lacombeglobe.com/category/travel">Travel</a>	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 food"><a href="https://www.lacombeglobe.com/category/life/food">Food</a>	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27 health"><a href="https://www.lacombeglobe.com/category/health">Health</a>	</ul>
</div>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29 business"><a href="https://www.lacombeglobe.com/category/business">Money</a><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35 opinion"><a href="https://www.lacombeglobe.com/category/opinion">Opinion</a>
<div class="subnav">
<ul>	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 columnists"><a href="https://www.lacombeglobe.com/category/opinion/columnists">Column</a>	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 editorials"><a href="https://www.lacombeglobe.com/category/opinion/editorials">Editorial</a>	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 letters"><a href="https://www.lacombeglobe.com/category/opinion/letters">Letters</a>	</ul>
</div>
<li id="menu-item-0" class="menu-item-0"><a href="https://lacombeglobe.remembering.ca">Obituaries</a><li class="menu-item-0"><a href="https://shopping.lacombeglobe.com">Shopping</a><li class="menu-item-0"><a href="https://driving.ca/">Autos</a><li class="menu-item-0"><a href="/contact-us">Contact Us</a><li class="menu-item-0"><a href="/letter-to-the-editor">Letter To The Editor</a></ul></nav>				<div class="header-tools">
					<div class="social-bar">
						<span class="social-text">Share</span>
						<ul class="social-icons">
							<li class="facebook track_event" data-event-tracking="Header Social"><a href="https://www.facebook.com/LacombeGlobe2/" title="facebook" target="_blank"></a></li>
							<li class="twitter track_event" data-event-tracking="Header Social"><a href="http://www.twitter.com/LacombeGlobe" title="twitter" target="_blank"></a></li>
							<li class="more-social">
								<a href="javascript:void(0)" title="more share options"></a>
								<div class="more-social-menu">
									<div class="menu-content">
																				<div class="social-menu-title">Share</div>
										<h6 class="article-title">Lacombe Midget A Rockets kicks off season with pair of wins</h6>
										<div class="social-icons-lists">
											<ul class="social-icons">
												<li class="email track_event" data-event-tracking="Header Social" >
													<a href="mailto:?subject=Lacombe%20Globe%3A%20Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins&#038;body=I%20wanted%20to%20share%20a%20story%20with%20you%20from%20Lacombe%20Globe%3A%0A%0ALacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins%0AThe%20Lacombe%20Fountain%20Tire%20Midget%20A%20Rockets%20kicked%20off%20their%20regular%20season%20in%20fine%20fashion%20rattling%20off%20a%20pair%20of%20wins%20against%20CAHL%20tier%20one%20division%20rivals%20Cochrane%20and%20the%20Red%20Deer%20Can%20Pro%20Chiefs.%0Ahttps%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F%0A" title="email" class="share-icon email"><span>Email</span></a>
												</li>
												<li class="facebook track_event" data-event-tracking="Header Social" >
													<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F&#038;t=Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins" title="facebook" class="share-icon facebook"><span>Facebook</span></a>
												</li>
												<li class="twitter track_event" data-event-tracking="Header Social" >
													<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F&#038;text=Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins" title="twitter" class="share-icon twitter"><span>Twitter</span></a>
												</li>
												<li class="pinterest track_event" data-event-tracking="Header Social" >
													<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F&#038;media=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/11/1128-lg-rockets-scaled-2560-e1574722393518.jpg&#038;description=Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins" title="pinterest" target="_blank" class="share-icon"><span>Pinterest</span></a>
												</li>
												<li class="google-plus track_event" data-event-tracking="Header Social" >
													<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F" title="google plus" target="_blank" class="share-icon"><span>Google Plus</span></a>
												</li>
												<li class="linkedin track_event" data-event-tracking="Header Social">
													<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F&#038;title=Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins&#038;summary=The%20Lacombe%20Fountain%20Tire%20Midget%20A%20Rockets%20kicked%20off%20their%20regular%20season%20in%20fine%20fashion%20rattling%20off%20a%20pair%20of%20wins%20against%20CAHL%20tier%20one%20division%20rivals%20Cochrane%20and%20the%20Red%20Deer%20Can%20Pro%20Chiefs." title="linkedin" target="_blank" class="share-icon"><span>LinkedIn</span></a>
												</li>
											</ul>
										</div>

											
									</div>
								</div>
							</li>
						</ul> <!-- /social-icons -->
						<a class="search-button"></a>
					</div>
				</div>
					</div>
		<!-- /nav-wrap -->

					<form class="form-search" action="https://www.lacombeglobe.com/" method="get">
	<fieldset>
		<label class="form-search-label" for="main-searcher">Search the Lacombe Globe</label>
		<input class="form-search-input" type="text" name="s" id="main-searcher" placeholder="Start Typing To Search" title="Start Typing To Search"/>
		<button class="close close-search" alt="Close Search" title="Close Search" type="button">Close Search</button>
		<button class="start-search" alt="Search" title="Search" type="submit">Search</button>
	</fieldset>
</form>
		
	</div> <!-- /header-nav -->
</header>
<!-- / header -->

	<div class="l-constrained alerts"></div>
	<div id="content" class="site-content">
<div class="l-content">
	<div class="l-constrained container contentbody">
		<section class="l-top-content">
			<div class="adunit">
				<div class="widget-advertisement advertisement pnLeaderboard">
		<div id="pnLeaderBoardStickyBG">
			<div>
				<div id="gpt-billboard"></div>
				<div id="pn-leaderboard-ad-large">
								<div id="gpt-leaderboard" class="pn_dfpads adslot"
				 data-ad="[[728,90],[970,90],[970,250],[1200,90],[1200,250]]" data-ad-sticky="[[970, 90], [728, 90]]" data-ad-sticky-sec="2">		</div>
								</div>
			</div>
		</div>
	</div>			</div>
					</section>

		<div class="l-main" id="main">
					<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" />
			<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" />
				<meta itemprop="url" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/LacombeGlobe.png" />
				<meta itemprop="width" content="120" />
				<meta itemprop="height" content="120" />
			</span>
			<meta itemprop="name" content="Lacombe Globe" />
		</span>
		<article id="post-4b9012cf-ecc7-4a38-ab01-9b9602389cc9" class="l-article post-4b9012cf-ecc7-4a38-ab01-9b9602389cc9 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey category-local-sports tag-cahl tag-central-alberta-hockey-league tag-lacombe-fountain-tire-midget-a-rockets tag-lacombe-midget-a-rockets tag-lacombe-minor-hockey">
	<header class="entry-header">
		<h1 itemprop="headline" class="entry-title">Lacombe Midget A Rockets kicks off season with pair of wins</h1>
		<div class="entry-content">
			<p></p>
		</div>
		<div class="entry-details byline">
							<div class="author-wrap">
					<div itemprop="author" itemscope itemtype="https://schema.org/person">
						<meta itemprop="name" content="Submitted" />
						<link itemprop="sameAs" href="https://www.lacombeglobe.com/author/submitted"/>
													<a class="author" href="https://www.lacombeglobe.com/author/submitted">
																													<img src="https://secure.gravatar.com/avatar/?s=33&#038;d=mm&#038;r=g" height="33" width="33" alt="Submitted" class="avatar photo avatar-default" />
														<span class="name">Submitted</span>
														<br>
								<span class="author-more">More from Submitted</span>
							</a>
											</div>
				</div>
							<div class="byline-dates">
				Published on: November 25, 2019 | Last Updated: November 25, 2019 8:11 PM EST			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content p402_premium">
					<figure class="align-none wp-caption post-img" id="post-625805media-625805" itemprop="image" itemscope itemid="https://communities-wcmimages-cache.prod.postmedia.digital/images?url=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/11/1128-lg-rockets-scaled-2560-e1574722393518.jpg&#038;w=840&#038;h=630" itemtype="http://schema.org/ImageObject">
				<img itemprop="url" class="wp-post-image" alt="" src="https://communities-wcmimages-cache.prod.postmedia.digital/images?url=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/11/1128-lg-rockets-scaled-2560-e1574722393518.jpg&#038;w=840&#038;h=630" width="840" height="630" />
				<meta itemprop="width" content="840">
				<meta itemprop="height" content="630">
									<figcaption class="wp-caption-text" itemprop="description">
						<p>
							<span class="img-caption">The Lacombe Fountain Tire Midget A Rockets earned four points over the weekend in CAHL action.</span>
							<span class="img-author">
								<span itemprop="creator">Camryn Grant</span>							</span>
						</p>
					</figcaption>
								</figure>
					<div class="article-actions">
			<a href="#" class="icon-share" data-modal-target="#modal-share">Share</a>
			<a href="#" class="icon-adjust">Adjust</a>
			<a href="#" class="icon-comment">Comment</a>
			<a href="javascript:window.print();" class="icon-print">Print</a>
		</div>
		<div itemprop="articleBody">
			<p><span style="font-weight: 400">The Lacombe Fountain Tire Midget A Rockets kicked off their regular season in fine fashion rattling off a pair of wins against CAHL tier one division rivals Cochrane and the Red Deer Can Pro Chiefs.</span></p><p><span style="font-weight: 400">On Saturday afternoon, the Rockets travelled west to take on a gritty physical Cochrane team. The Rockets started off a bit sluggish in the affair but found their groove and built momentum as the game wore on.  Carson D’Onofrio led the team with a strong game in the pipes, stopping 27 of 30 shots and making a couple big saves at critical times as the Rockets prevailed with a big 5-3 road win.</span></p><p><span style="font-weight: 400">On Sunday afternoon, the Rockets returned to the friendly confines of the Gary Moe Auto Group Sportsplex in Lacombe to take on their rivals to the south, the Red Deer Can Pro Chiefs.  </span></p><p><span style="font-weight: 400">The Rockets again got off to a sluggish start, but the strong goaltending of Jaxon Talsma held the team in through the first 20 minutes. The Rockets came out skating in the second, and started to take control of the game.  By the third, the Rockets turned the tide of the game and were well in control of the affair. Any offensive chances the Chiefs could muster were turned away by Talsma, with a few saves falling in the category of “scintillating.”  </span></p><p><span style="font-weight: 400">In the end the Rockets held on to a 3-1 victory and more importantly earned a four-point weekend in their young season.</span></p><p><span style="font-weight: 400">Next actions for the Rockets will be Sunday Dec. 1 when they travel to Stettler to take on the Lightning.</span></p><p><em>-Submitted by the Lacombe <span style="font-weight: 400">Fountain Tire </span>Midget A Rockets</em></p>		</div>
		<div class="clearfix"></div>
				<nav role="navigation" id="nav-below" class="pagination post-navigation">

		
			<nav class="pagination">
					<a href="https://www.lacombeglobe.com/sports/local-sports/blackfalds-senior-wranglers-round-up-bonnyville-sr-pontiacs" class="previous">
		<span class="tablet-up pag-content">
					<img src="https://communities-wcmimages-cache.prod.postmedia.digital/images?url=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/11/LG.1128-nchl-wranglers-4.jpg&#038;w=150&#038;h=150" alt="" class="attachment-post-thumbnail wp-post-image" />
					<span>
								Blackfalds Senior Wranglers round up Bonnyville Sr. Pontiacs			</span>
		</span>
	</a>
		<a href="https://www.lacombeglobe.com/sports/local-sports/lacombe-curling-club-wraps-annual-seniors-bonspiel" class="next">
		<span class="tablet-up pag-content">
					<span>
								Lacombe Curling Club wraps annual Seniors Bonspiel			</span>
		</span>
	</a>
				</nav>

		
		</nav><!-- #nav-below -->
				<footer class="entry-meta">
					</footer><!-- .entry-meta -->
	</div><!-- .entry-content -->
</article><!-- #post-## -->
<div id="flyertown_module_14874"></div><style>.pm_layouts_news_ticker .flyer-ticker{min-height:334px;}.widget_postmediaflyercitywidget{min-height:430px;}@media only screen and (max-width:1024px){.pm_layouts_news_ticker .flyer-ticker{min-height:320px}}@media only screen and (max-width:768px){.pm_layouts_news_ticker .widget.flyer-ticker{min-height:272px}}</style><script defer src="https://api.flyertown.ca/14874/0dc97dd04f18d63b/flyertown_module.js"></script>		<div id="comments" class="comments-area">
			<h2 class="comments-title">Comments</h2>
						<div class="fb-comments" data-href="https://www.lacombeglobe.com/sports/local-sports/lacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins" data-num-posts="5"></div>
		</div><!-- #comments -->
				</div><!-- / main -->
		<aside id="sidebar" class="l-sidebar">
<div id="postmedia_layouts_ad-top" class="widget-wrap clearfix widget_postmedia_layouts_ad widget-sticky adsizewrapper " style="height:1050px;"><div class="widget">			<div id="gpt-bigboxtop" class="pn_dfpads adslot" 				 data-ad="[[300,250],[300,251],[300,600],[300,601],[300,1050]]">		</div> 				</div></div><section class="widget_2 widget-outfit-title-list">
	<a href="/weather/" title="Weather">
		<header class="section-header" id="section-header">
			<div class="section-label clearfix" id="section-label">
				<h2 class="cat-head">
					<span>Weather</span>
				</h2>
				<div id="section-body"></div>
			</div>
		</header>
	</a>
</section>
<div class="widget widget-weather">
	<div class="weather cat-head blue">
		<a href="/weather/">
			<h2 alt="View Full Forecast" title="View Full Forecast" class="weather"><span>Weather</span></h2>
		</a>
		<div class="weather-wrap weather-proof is-weather">
			<div class="weather-header">
				<h3 id="pm_weather_body"></h3>
				<a href="javascript:void(0);" class="options weather_settings" alt="Customize your Weather" title="Customize your Weather" id="pm_weather_settings"></a>
			</div>
			<div class="weather-content">
				<ul>
					<li class="icon-weather">
						<figure><img src="" style="width:40px; height:auto;" id="pm_weather_image" alt="" /></figure>
						<span id="pm_weather_details" style="white-space:nowrap;"></span>
					</li>
					<li class="temperature" id="pm_weather_templi">
						<p><span id="pm_weather_temp"></span></p>
						<span>Currently</span>
					</li>
					<li class="feels-like">
						<p><span id="pm_weather_real"></span></p>
						<span>Feels Like</span>
					</li>
				</ul>
				<div class="location widget-form">
					<h3>We want you to have the most accurate weather report you can.</h3>
					<div id="pm_weather_message">Please enter a valid postal code</div>
					<div id="pm_weather_loc_fsa" style="display:block;">
						<div class="input-wrap textbox-wrap">
							<input type="text" placeholder="Enter a valid postal code" title="Enter a valid postal code" name="pm_weather_postal" id="pm_weather_postal">
						</div>
						<input type="submit" name="pm_weather_postal_btn" id="pm_weather_postal_btn" value="Save">
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<script type="text/javascript">
	var weather_path = "https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/postmedia-geolocation/images/";

	var pm_geolocation = [];
	pm_geolocation[0] = 52.4630512;
	pm_geolocation[1] = -113.72862409999999;
	pm_geolocation[2] = "";
	pm_geolocation[3] = "Red Deer";
	pm_geolocation[4] = "AB";

	// store this in cookie - set it from form in this space - look up lat/lng on gmaps from postal
	ajaxurl = "https://www.lacombeglobe.com/wp-admin/admin-ajax.php";
	pm_weather_json_request( 'basic', '' );
</script>
<div id="postmedia_layouts_ad-bot" class="widget-wrap clearfix widget_postmedia_layouts_ad"><div class="widget">			<div id="gpt-bigboxbot" class="pn_dfpads adslot" 				 data-ad="[[300,250],[300,253]]" data-ad-loc="bot">		</div> 				</div></div></aside>

<div id="modal-share" class="modal">
	<div class="modal-wrap">
		<button class="modal-close" type="button" title="Close (Esc)">×</button>
		<header class="modal-header">
			<span class="share">Share this story</span>
			<h2 class="modal-title">Lacombe Midget A Rockets kicks off season with pair of wins</h2>
		</header>
		<!-- / modal-header -->
		<div class="modal-content">
			<ul class="share-icons">
				<li>
										<a href="mailto:?subject=Lacombe%20Globe%3A%20Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins&amp;body=I%20wanted%20to%20share%20a%20story%20with%20you%20from%20Lacombe%20Globe%3A%0A%0ALacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins%0A%0Ahttps%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F%0A" class="share-icon email">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="plane-email" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#EAC200" d="M4.369 36.084c0 0 13.3 7.4 14.5 8.032c-0.038 1.337-0.438 17.029-0.438 17 s13.22-10.036 14.397-10.928c1.267 0.6 10.7 5.3 10.7 5.317l22.652-45.29L4.369 36.084z M21.147 54.3 c0.097-3.491 0.247-9.11 0.296-11.014l32.368-23.026L26.305 43.8"/>
</svg>
<span>Email</span></a>
				</li>
				<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F&#038;t=Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins" target="_blank" class="share-icon fb">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="facebook-f" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#3C5A99" d="M53.811 13.983H43.696c-0.667 0-1.26 0.356-1.782 1.069c-0.524 0.713-0.783 1.592-0.783 2.636v7.266h12.679 v10.544H41.132v31.488H29.02V35.498H18.191V24.954H29.02v-6.127c0-4.463 1.4-8.239 4.204-11.327c2.8-3.084 6.29-4.63 10.472-4.63 h10.115V13.983z"/>
</svg>
<span>Facebook</span></a>
				</li>
				<li>
					<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F&#038;text=Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins" target="_blank" class="share-icon tw">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="twitter-bird" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#2CAAE1" d="M71.873 13.278c-2.643 1.174-5.491 1.966-8.469 2.318c3.041-1.82 5.382-4.713 6.489-8.157 c-2.854 1.686-6.01 2.915-9.372 3.578c-2.69-2.863-6.526-4.659-10.765-4.659c-8.142 0-14.751 6.604-14.751 14.7 c0 1.2 0.1 2.3 0.4 3.362C23.141 23.9 12.3 18 5 9.058c-1.272 2.175-1.995 4.711-1.995 7.4 c0 5.1 2.2 9.6 6.1 12.279C6.705 28.7 2 28 2 26.899c0 0.1 0 0.1 0 0.189c0 7.1 5.5 13.1 12.3 14.5 c-1.247 0.338-2.324 0.52-3.661 0.52c-0.958 0-1.772-0.097-2.673-0.266c1.88 5.9 7.4 10.1 13.8 10.2 c-5.043 3.952-11.372 6.316-18.278 6.316c-1.198 0-2.349-0.078-3.503-0.215c6.527 4.2 14.3 6.6 22.6 6.6 c27.109 0 41.952-22.469 41.952-41.957c0-0.639-0.016-1.275-0.043-1.908C67.392 18.8 69.9 16.2 71.9 13.278z"/>
</svg>
<span>Twitter</span></a>
				</li>
				<li>
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F&#038;media=https://communities-wcmimages-cache.prod.postmedia.digital/images?url=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/11/1128-lg-rockets-scaled-2560-e1574722393518.jpg&#038;w=840&#038;h=630&#038;description=Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins" target="_blank" class="share-icon pin">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="pinterest-p" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#C8242D" d="M30.292 46.904c-1.218 5.972-2.578 10.817-4.074 14.539c-1.496 3.718-3.743 6.681-6.739 8.9 c-0.282-3.397-0.447-6.152-0.491-8.268c-0.049-2.111 0.209-4.636 0.771-7.578c0.562-2.938 1.073-5.327 1.545-7.166 c0.467-1.835 1.073-4.11 1.827-6.819c0.747-2.709 1.309-4.983 1.683-6.822c-1.123-2.387-1.567-5.05-1.334-7.992 c0.233-2.937 1.358-5.372 3.372-7.301c2.014-1.93 4.33-2.389 6.953-1.379c1.871 0.7 2.9 2.1 3.1 4.1 c0.185 1.976-0.12 4.159-0.916 6.545c-0.798 2.391-1.545 4.754-2.245 7.096c-0.705 2.345-0.798 4.411-0.282 6.2 c0.513 1.8 2 2.9 4.4 3.374c3.181 0.6 6.015-0.228 8.495-2.616s4.212-5.396 5.197-9.026 c0.982-3.627 1.238-7.372 0.774-11.229c-0.469-3.86-1.734-6.798-3.792-8.82c-2.903-2.941-6.439-4.549-10.604-4.824 c-4.168-0.276-7.984 0.485-11.447 2.275c-3.465 1.79-6.275 4.478-8.428 8.061c-2.154 3.583-2.903 7.489-2.245 11.7 c0.187 1 0.7 2.2 1.5 3.583c0.842 1.4 1.3 2.5 1.5 3.238c0.14 0.781-0.26 2.319-1.198 4.6 c-6.832-1.559-10.109-6.841-9.829-15.844c0.187-6.339 2.643-11.712 7.373-16.123c4.728-4.409 10.184-6.979 16.361-7.715 c7.679-0.828 14.5 0.5 20.4 3.926c5.897 3.4 9.3 8.5 10.1 15.089c1.216 8.085-0.329 15.364-4.634 21.8 c-4.31 6.476-10.206 9.438-17.699 8.89c-1.031-0.092-2.014-0.298-2.947-0.621c-0.938-0.321-1.64-0.62-2.107-0.896 c-0.469-0.276-1.194-0.758-2.176-1.448C31.488 47.7 30.8 47.2 30.3 46.904z"/>
</svg>
<span>Pinterest</span></a>
				</li>
				<li>
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F" target="_blank" class="share-icon google">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="google-plus" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#DD4B38" d="M11.605 21.71c0-2.327 0.5-4.373 1.504-6.139c1.002-1.765 2.124-3.07 3.371-3.911 c1.243-0.843 2.626-1.524 4.152-2.047c1.526-0.523 2.648-0.823 3.371-0.903c0.723-0.079 1.243-0.12 1.564-0.12h13.844v0.24 c0 0.886-1.564 1.606-4.694 2.167c-1.123 0-1.887 0.121-2.287 0.362c1.604 0.8 2.7 1.9 3.2 3.4 c0.562 1.4 0.8 3.4 0.8 5.779c0 4.093-1.367 7.263-4.094 9.508c-1.524 1.529-2.287 2.61-2.287 3.3 c0 0.7 1 2 3 3.851c4.174 3.6 6.3 7.2 6.3 10.715c0 5.619-2.329 9.511-6.981 11.7 c-2.73 1.364-5.738 2.046-9.029 2.046c-0.078 0-0.161 0-0.239 0l-0.243-0.12c-0.078 0.08-0.161 0.12-0.239 0.1 c-0.964 0-2.048-0.1-3.253-0.3c-1.201-0.198-2.709-0.621-4.514-1.263c-1.805-0.642-3.291-1.788-4.455-3.433 c-1.163-1.644-1.743-3.71-1.743-6.2c0-2.406 0.641-4.432 1.926-6.078c1.283-1.645 2.948-2.788 4.997-3.43 c2.044-0.642 3.809-1.083 5.295-1.325c1.484-0.241 2.907-0.361 4.273-0.361h0.122c-0.644-0.882-1.126-1.824-1.446-2.829 c-0.323-1.002-0.482-1.785-0.482-2.348l0.12-0.841H22.68c-2.572 0-4.776-0.602-6.622-1.808 C13.087 29.6 11.6 26.4 11.6 21.71z M31.649 54.212c1.641-1.446 2.386-3.21 2.227-5.297 c-0.164-2.086-1.024-3.772-2.59-5.056c-1.564-1.284-3.632-1.927-6.198-1.927h-0.962c-2.572 0.081-4.859 1.006-6.863 2.8 c-1.847 1.686-2.69 3.571-2.528 5.656c0.159 2.1 1.2 3.7 3.2 4.818c1.964 1.1 4.4 1.6 7.2 1.4 C27.814 56.5 30 55.7 31.6 54.212z M30.264 18.82c-1.205-4.332-3.652-6.501-7.344-6.501c-0.482 0-0.883 0.042-1.203 0.1 c-1.608 0.482-2.769 1.728-3.49 3.732c-0.644 2.006-0.683 4.133-0.122 6.378c0.56 2.1 1.5 3.8 2.8 5.1 c1.325 1.3 2.7 2 4.3 1.986c0.482 0 0.843-0.04 1.086-0.12c1.685-0.482 2.948-1.786 3.791-3.913 C30.924 23.5 31 21.2 30.3 18.82z M53.617 29.293h9.029v5.658h-9.029v9.028h-5.658v-9.028H38.93v-5.658h9.029v-9.029 h5.658V29.293z"/>
</svg>
<span>Google</span>+</a>
				</li>
				<li>
					<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.lacombeglobe.com%2Fsports%2Flocal-sports%2Flacombe-midget-a-rockets-kicks-off-season-with-pair-of-wins%2F&#038;title=Lacombe%20Midget%20A%20Rockets%20kicks%20off%20season%20with%20pair%20of%20wins&#038;summary" target="_blank" class="share-icon lin">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#1176A9" d="M19.023 10.817c0 1.85-0.672 3.42-2.01 4.714c-1.341 1.296-3.076 1.94-5.199 1.9 c-2.034 0-3.699-0.644-4.99-1.94c-1.296-1.294-1.943-2.865-1.943-4.714c0-1.941 0.648-3.535 1.943-4.783 c1.291-1.249 2.999-1.873 5.129-1.873c2.123 0 3.8 0.6 5.1 1.873C18.26 7.3 18.9 8.9 19 10.817z M5.297 65.58V22.74 h13.308V65.58H5.297z M26.508 36.465c0-3.973-0.094-8.548-0.276-13.724h11.506l0.693 5.961h0.276 c2.773-4.621 7.164-6.931 13.171-6.931c4.621 0 8.3 1.5 11.2 4.645c2.817 3.1 4.2 7.7 4.2 13.794V65.58H53.959V41.871 c0-6.19-2.267-9.287-6.794-9.287c-3.237 0-5.499 1.663-6.792 4.99c-0.278 0.555-0.415 1.665-0.415 3.326V65.58h-13.45V36.465z"/>
</svg>
<span>Linkedin</span></a>
				</li>
			</ul>
			<!-- / share-social -->
		</div>
		<!-- / modal-content -->
	</div>
	<!-- / modal-wrap -->
	<div class="bg-modal"></div>
</div>
<!-- / modal-share -->
	</div><!-- / container -->
</div><!-- / content -->

	</div><!-- #content -->

	<footer itemscope itemtype="https://schema.org/WPFooter" class="l-footer">
		<div id="analytics-scroll"></div>
		<div id="analytics-janrain"></div>
		<div class="footer-top">
			<ul class="social-icons">
									<li class="facebook track_event" data-event-tracking="Footer Social"><a href="https://www.facebook.com/LacombeGlobe2/" title="facebook" target="_blank"></a></li>
									<li class="twitter track_event" data-event-tracking="Footer Social"><a href="http://www.twitter.com/LacombeGlobe" title="twitter" target="_blank"></a></li>
									<li class="blip track_event" data-event-tracking="Footer Social"><a href="/rss" title="rss" target="_blank"></a></li>
							</ul> <!-- /social-icons -->

			<nav id="footer-nav" class="footer-nav"><ul id="menu-footer-top" class=""><li class="col menu-item-0"><h2><a href="http://classifieds.lacombeglobe.com">Classifieds</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://lacombeglobe.remembering.ca">Obituaries</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://www.working.com">Careers</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://flyercity.lacombeglobe.com">Flyer City</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://driving.ca">Driving</a></h2></li>
<li class="col menu-item-0"><h2><a href="https://www.thegrowthop.com/">The Growth Op</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://canada.com">Canada.com</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://www.postmediasolutions.com/">Advertise</a></h2></li>
</ul></nav>		</div>
		<div class="footer-bottom">
			<a href="https://www.postmedia.com" class="postmedia" title="Postmedia Network Inc."><img src="https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/images/common/logo-postmedia.png" alt="Postmedia Logo" /></a>

			<ul id="menu-footer-bottom" class="footer-links"><li class="col menu-item-58 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="http://www.postmedia.com/privacy-statement">Privacy &#8211; Updated</a></h2></li>
<li class="col menu-item-59 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="http://www.postmedia.com/terms-of-use">Terms</a></h2></li>
<li class="col menu-item-60 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="http://www.canada.com/aboutus/copyright.html">Copyright</a></h2></li>
<li class="col menu-item-370834 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="https://adregistry.postmedia.com/">Digital Ad Registry</a></h2></li>
<li class="col menu-item-9874 menu-item menu-item-type-post_type menu-item-object-page"><h2><a href="https://www.lacombeglobe.com/sitemap">Sitemap</a></h2></li>
</ul>
			<p class="copy">
				&copy; <span itemprop="copyrightYear">2019</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="https://schema.org/Organization" itemid=" http://www.postmedia.com"><span itemprop="name">Lacombe Globe.</span> All rights reserved.
			<p class="restrictions">A member of Sun Media Community Newspapers part of Postmedia Network.</p>

					</div>
	</footer>

</div><!-- #page -->

		<div style="display:none" id="signIn"></div>
		<div style="display:none" id="returnSocial"></div>
		<div style="display:none" id="returnTraditional"></div>
		<link rel='stylesheet' id='tv_listings_widget_css_external-css'  href='https://www.tvpassport.com/tvmds/leader/css/tvmds-primetime.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/css/main.min.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='social-sharing-css-css'  href='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/templates/sharing/css/sharing.css?ver=5.3-RC3' type='text/css' media='all' />
<link rel='stylesheet' id='snapgalleries-main-css-css'  href='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/templates/snapgalleries/css/snap-gallery.css?ver=5.3-RC3' type='text/css' media='all' />
<script type='text/javascript' src='https://pymx5.com/scripts/load_tags.js?ver=5.3-RC3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Theme/Shortcodes/js/responsive-iframe.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/js/jsized-placeholder.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/js/single.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PostmediaFB = {"appID":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/js/facebook-init.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-2.0-prod.js?ver=5.3-RC3'></script>
<script type="text/javascript" src="https://static.freeskreen.com/publisher/3694/freeskreen.min.js?ver=5.3-RC3" async="async"></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-includes/js/wp-embed.min.js?ver=5.3-RC3'></script>
<script type='text/javascript' src='https://www.lacombeglobe.com/wp-content/themes/postmedia-theme-communities/templates/snapgalleries/js/snapgalleries.js?ver=5.3-RC3'></script>
		<!-- Google Code for Remarketing Tag -->	
		<script type="text/javascript">
			/* <![CDATA[ */
			var google_conversion_id = 990309138;
			var google_custom_params = window.google_tag_params;
			var google_remarketing_only = true;
			/* ]]> */
		</script>
				<noscript>
			<div style="display:inline;">
			<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/990309138/?value=0&amp;guid=ON&amp;script=0"/>
			</div>
		</noscript>		
					<script>
				document.write('<scr' + 'ipt async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"><\/sc' + 'ript>');
			</script>
			<div id="ds_default_anchor"></div>
						<script>
				document.write('<scr' + 'ipt async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"><\/sc' + 'ript>');
			</script>
			<div id="ds_default_anchor"></div>
			
</body>
</html>
